O Skype 1.4.0.74 no Ubuntu 7.04

A nova versão do Skype para Linux encontrou seu par romântico: o Ubuntu 7.04. Brincadeiras à parte, a versão nova do Skype ficou muito boa.

Eu já havia tentado instalar na versão 6.10, mas o Skype novo requeria a atualização de algumas dependências (pelo menos no repositório que uso).

Para disponibilizar ele no seu repositório, digite no terminal:

#sudo su -c "echo \"deb http://download.skype.com/linux/repos/debian/ stable non-free\" >> /etc/apt/sources.list"

Com isso, o repositório irá ser acrescentado à sua lista de repositórios.

Para os que tem aversão ao uso do terminal e prefere uma aplicação visual, pode acrescentar através do Configurações | Repositórios | Programas de Terceiros | add do Synaptic (pra quem não conhece, o Synaptic fica em no menu Sistema | Administração).

Repositório configurado, a instalação ocorre com um simples:

#sudo aptitude update
#sudo aptitude install skype

Skype pronto, vamos às novidades. A primeira graaaande novidade para mim foi que meu Gnome não fica mais congelado ao receber uma ligação. Até a versão 1.3.0, várias vezes quando eu recebia uma ligação, meu acesso às janelas ficava paralisado por 15 segundos (mas aparecia na tela que alguém estava me ligando).

Provavelmente era ou o mau uso de alguma biblioteca, que travava e o Skype tinha que esperar o timeout da mesma, ou era um tempo de resposta alto dessa biblioteca. A interface também ficou com o padrão visual mais apurado, com os botões mais arredondados. A maior diferença visual coube à tela de configurações, que antes tinha uma aparência meio tosca, que lembrava as primeiras aplicações gráficas do Linux (sem saudades dessa aparência…:)).

A mudança visual trouxe também o que, até agora, encaro como o único defeito: toda vez que você liga para alguém ou está recebendo uma ligação, uma nova janela se abre e fica aparecendo na barra de aplicações abertas 2 Skypes. Achei isso meio over, poderia abrir tudo em uma só tela como era antes. Poderiam, até mesmo, ter deixado uma opção de configurar para ser uma janela só, mas essa opção não existe até o momento.
Nada que te impeça de migrar para a nova versão do Skype, a não ser a preguiça de resolver 3 dependências na mão para o Ubuntu 6.10. Acabou até sendo um estimulo para o upgrade do meu Ubuntu para o 7.04.

Aliás, a versão 7.04 ficou bem legal e estável (que para mim é a maior/melhor característica da distribuição). As principais diferenças que notei até agora foi o aumento de velocidade global e a versão 2.2 do OpenOffice, além de instalar o Tomboy como padrão em acessórios. Mas isso já é outra conversa…

5 opiniões sobre “O Skype 1.4.0.74 no Ubuntu 7.04”

  1. tentei instalar o skype mas não conseguui
    dá a seguinte msg:
    sudo su -c “echo \”deb Os pacotes a seguir têm dependências desencontradas:
    skype: Depende: libqt4-core (>= 4.2.1) mas não está instalável
    Depende: libqt4-gui (>= 4.2.1) mas não está instalável

    alguem pode me ajudar

  2. Consegui resolver o problema, instalei o skype com o dpkg e mesmo com as mensagens de erro continuei e fiz sudo apt-get -f install. o apt-get conserta as arestas e instala o skype na boa.

  3. Domingos, instalar com o force nunca é tão legal, mas pode funcionar. O importante é que o skype não esteja utilizando nenhuma função das dependências que seja nova ou modificada (ou dará erros que fecharão o skype). você deve estar usando a versão 6.10 do Ubuntu, por isso as dependências não estão disponíveis na versão correta.

  4. Boa dica!
    Uso Big Linux 3, que trabalha com repositórios Ubuntu, porém não consigo instalar Skype em meu sistema. Há uma versão de Skype própria para Ubuntu ou só aquela criada para Debian?

  5. Como você pode ver, é usado o repositório debian. Você deve estar com um problema de dependências. O apt vai te dizer qual o conflito que está dando. Provavelmente você está com algum pacote mais antigo que o necessário.

    deb http://download.skype.com/linux/ repos/debian/ stable non-free

    Note que a versão atual para Linux do Skype é a 2.0.0.13, que passa até vídeo. Essa versão tem dependências mais nova ainda…. Qual a versão que você está tentando instalar.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *