Strict Standards: Non-static method themeGluedIdeas_Subtle::initOptions() should not be called statically in /home/riopro/www/blog.riopro.com.br/wp-content/themes/gluedideas_subtle/header.php on line 19
Riopro Blog - » Atualize seu s3cmd para 0.9.9 no Ubuntu 9.04

Atualize seu s3cmd para 0.9.9 no Ubuntu 9.04



Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/riopro/www/blog.riopro.com.br/wp-includes/formatting.php on line 82

O s3cmd é uma aplicação de linha de comando que roda no Linux e permite a criação, verificação, e edição de buckets para a sua conta Amazon S3. Bem simples mas funcional. Porém, a versão disponível nos repositórios oficiais do Ubuntu 9.04 (Jaunty Jackalope) é a 0.9.8.4, que está dando diversos problemas por usar API’s deprecated. A correção já foi feita na aplicação, faltando apenas o upgrade “oficial”. Enquanto isso, se você necessitar, pode usar os links abaixo para obter uma versão que funciona (já testei):

Página PPA com sources e outros links

Arquivo deb com a versão s3cmd 0.9.9-2

Informações e Links

Junte-se comentando, lendo o que os outros dizem ou colocando um link a partir do seu blog.


Outros Artigos

Strict Standards: Only variables should be assigned by reference in /home/riopro/www/blog.riopro.com.br/wp-includes/post.php on line 117
Usando o SearchLogic 2 integrado as tags do acts-as-taggable-on

Strict Standards: Only variables should be assigned by reference in /home/riopro/www/blog.riopro.com.br/wp-includes/post.php on line 117
O fim do boleto bancário

Comente

Tire um tempo para comentar e nos dizer o que você acha. Alguns códigos HTML são permitidos para formatação.

Comentários dos Leitores

Seja o primeiro a comentar!